linkedu视频
平面设计
电脑入门
操作系统
办公应用
电脑硬件
动画设计
3D设计
网页设计
CAD设计
影音处理
数据库
程序设计
认证考试
信息管理
信息安全
网页制作
数据库
程序设计
操作系统
CMS教程
游戏攻略
脚本语言
平面设计
软件教程
网络安全
电脑知识
服务器
视频教程
windows
服务器硬件
服务器运维
云计算
虚拟化
IIS教程
Linux
Apache
Ftp
DNS
Nginx
您的位置:
主页
>
服务器
> 云计算
云计算
Hadoop学习笔记0005——centos下运行Hadoop实例,centoshadoop
Hadoop学习笔记0005——centos下运行Hadoop实例,centoshadoop前提:*确保Hadoop安装成功*1、复制Hadoop自带的源码实例cp/usr/hadoop/src/ex
OpenStack Kilo新特性解读和分析(1),openstackkilo
OpenStackKilo新特性解读和分析(1),openstackkilo大页内存支持(LargePageSupport)这个功能主要是为了提高GuestOS的性能,通过给GuestOS分配Larg
TopicModel主题模型,topicmodel模型
TopicModel主题模型,topicmodel模型http://blog.csdn.net/pipisorry/article/details/45665779应用于推荐系统在使用LDA(Late
分布式数据库MVCC读写设计,数据库mvcc读写
分布式数据库MVCC读写设计,数据库mvcc读写分布式数据库数据表分成多个parition,分布在不同server上,拓扑是每个server维护不同的版本时间戳,相比单机数据库,提供MVCC要复杂很多
Zookeeper常见问题整理,zookeeper常见问题
Zookeeper常见问题整理,zookeeper常见问题ZK选举过程当leader崩溃或者leader失去大多数的follower,这时候zk进入恢复模式,恢复模式需要重新选举出一个新的leader
[Hive]关于Hive的启动问题,hive启动问题
[Hive]关于Hive的启动问题,hive启动问题业务背景用户轨迹工程脚本最近经常报错,报错如下:SLF4J:Actualbindingisoftype[org.slf4j.impl.Log4jLo
[Hive]Hive调优:让任务并行执行,hive调优
[Hive]Hive调优:让任务并行执行,hive调优业务背景extract_trfc_page_kpi的hivesql如下:setmapred.job.queue.name=pms;sethive.
hadoop 2.4.1 64位编译记录,hadoop2.4.1
hadoop2.4.164位编译记录,hadoop2.4.1hadoop2.4.164位编译注意:权限问题会导致一些莫名其妙的错误,比如找不到文件什么的,一般都是权限不够不能创建文件附录(要安装的东西
(Kilo)Devstack Kilo版本localrc推荐,devstacklocalrc
(Kilo)DevstackKilo版本localrc推荐,devstacklocalrcDevstack在Kilo版本中发生了一些变化,其中一个commit(279cfe75198c723519f1
关于HIVE数据仓库的基本操作,hive数据仓库
关于HIVE数据仓库的基本操作,hive数据仓库[Author]:kwu关于HIVE数据仓库的基本操作1、数据库划分:default:默认库,测试库。对应路径/hdfs/hive/defaultsta
Redis学习(一)安装并测试,redis学习安装测试
Redis学习(一)安装并测试,redis学习安装测试转载请注明出处:jiq?钦’stechnicalBlog1、安装TCL包:备注-TCL是一种流行的脚本语言,安装Redis需要有tcl支持:[ro
Linux系统只能连上内网不能够连上外网。Unit network.service entered failed state.,外网访问内网服务器
Linux系统只能连上内网不能够连上外网。Unitnetwork.serviceenteredfailedstate.,外网访问内网服务器我的系统是centos7.0系统,所以有些服务的命令与之前的版
redhat7.0下mongodb主从搭配,redhat7.0mongodb
redhat7.0下mongodb主从搭配,redhat7.0mongodb1,首先安装mongodb,见之前博文2,在主节点执行下面的命令mongod--dbpath=/var/lib/mongo-
Hadoop之——Linux基本命令回顾,hadooplinux回顾
Hadoop之——Linux基本命令回顾,hadooplinux回顾转载请注明出处:http://blog.csdn.net/l1028386804/article/details/457694611
Hadoop之——HDFS命令,hadoophdfs
Hadoop之——HDFS命令,hadoophdfs转载请注明出处:http://blog.csdn.net/l1028386804/article/details/457695731.对hdfs操作
apache hadoop-2.6.0-CDH5.4.1 安装笔记,hadoop2.6.0安装
apachehadoop-2.6.0-CDH5.4.1安装笔记,hadoop2.6.0安装apachehadoop-2.6.0-CDH5.4.1安装1.安装OracleJava8sudoadd-apt
Hadoop之——伪分布安装,hadoop伪分布
Hadoop之——伪分布安装,hadoop伪分布转载请注明出处:http://blog.csdn.net/l1028386804/article/details/457694991.1设置ip地址执行
Hadoop之—— Linux搭建hadoop环境(简化篇),linuxhadoop
Hadoop之——Linux搭建hadoop环境(简化篇),linuxhadoop转载请注明出处:http://blog.csdn.net/l1028386804/article/details/45
OpenStack Kilo版本新功能分析,openstackkilo
OpenStackKilo版本新功能分析,openstackkiloOpenStackKilo版本已经于2015年4月30日正式Release,这是OpenStack第11个版本,距离OpenStac
HBase shell 启动出错 org.apache.zookeeper.KeeperException$ConnectionLossException: KeeperErrorCode = Con,
HBaseshell启动出错org.apache.zookeeper.KeeperException$ConnectionLossException:KeeperErrorCode=Con,一般发生在
hive启动报错 java.net.URISyntaxException: Relative path in absolute URI: ${system:java.io.tmpdir%7D/$%7B,relativeabsolute
hive启动报错java.net.URISyntaxException:RelativepathinabsoluteURI:${system:java.io.tmpdir%7D/$%7B,relati
Greenplum数据库升级实务(上),greenplum实务
Greenplum数据库升级实务(上),greenplum实务任何系统的升级都有个量变到质变的过渡:版本相差小的时候,通常很简单,版本相差大的时候,就是一场噩梦。不过版本相差小的时候,大伙儿往往安于现
Managing Data in Containers,managingcontainers
ManagingDatainContainers,managingcontainers前面已经介绍了许多基础的知识,现在我们来一起学习如何管理Docker容器里面以及容器之间的数据先介绍两种原始的方法
hbase遇到问题及解决方法,hbase遇到问题
hbase遇到问题及解决方法,hbase遇到问题hbase遇到问题及解决方法1.zookeeper启动报错错误日志启动zookeeper报错信息如下:java.net.NoRouteToHostExc
pagerank算法的MapReduce实现,pagerankmapreduce
pagerank算法的MapReduce实现,pagerankmapreducepagerank是一种不容易被欺骗的计算Web网页重要性的工具,pagerank是一个函数,它对Web中(或者至少是抓取
首页
上一页
9
10
11
12
13
下一页
末页
文章分类
windows
服务器硬件
服务器运维
云计算
虚拟化
IIS教程
Linux
Apache
Ftp
DNS
Nginx
最新内容
getRequestDispatcher()与sendRedirect()的区别,request.sendredirect
基于sparksql调用shell脚本执行SQL,sparksqlshell
storm与hadoop的对比,stormhadoop
搭建私有 Docker 仓库服务器,docker仓库
Nginx使用ngx_zeromq模块返回502错误的解决方法,nginxngx_zeromq
error: internal error: unable to execute QEMU command 'migrate': this feature or command is not cur,qemumigrate
Navicat连接oracle,出现Only compatible with oci version 8.1 and&nb,navicatoci
spark core源码分析15 Shuffle详解-写流程,sparkshuffle
云计算: ERP未来必然趋势,erp未来
机器学习数学基础- gradient descent算法(下),gradientdescent