linkedu视频
平面设计
电脑入门
操作系统
办公应用
电脑硬件
动画设计
3D设计
网页设计
CAD设计
影音处理
数据库
程序设计
认证考试
信息管理
信息安全
网页制作
数据库
程序设计
操作系统
CMS教程
游戏攻略
脚本语言
平面设计
软件教程
网络安全
电脑知识
服务器
视频教程
windows
服务器硬件
服务器运维
云计算
虚拟化
IIS教程
Linux
Apache
Ftp
DNS
Nginx
您的位置:
主页
>
服务器
> 云计算
云计算
你真的很熟分布式处理和事务吗?,事务
你真的很熟分布式处理和事务吗?,事务微吐槽简历上项目经历写一句helloworld真的不行嘛?不想了,我等码农,还是看看怎么来处理分布式系统中的事务这个老大难吧!本文略长,读者需要有一定耐心,如果你是
Centos 安装R 集成 Hadoop、RHive 配置安装手册,centoshadoop
Centos安装R集成Hadoop、RHive配置安装手册,centoshadoopRHive是一种通过HIVE高性能查询来扩展R计算能力的包。它可以在R环境中非常容易的调用HQL,也允许在Hive中
开源微内核seL4 microkernel,sel4microkernel
开源微内核seL4microkernel,sel4microkernel微内核越大的系统潜在的bug就越多,所以微内核在减少bug方面很有优势,seL4是世界上最小的内核之一。但是seL4的性能可以与
【Spark】Spark的Standalone模式安装部署,sparkstandalone
【Spark】Spark的Standalone模式安装部署,sparkstandaloneSpark运行模式Spark有很多种模式,最简单就是单机本地模式,还有单机伪分布式模式,复杂的则运行在集群中,
什么是OpenStack,OpenStack
什么是OpenStack,OpenStack为了更好的理解,我们首先来说一下云计算的类型。根据所提供服务的类型,云计算有以下三种落地方式:1、Iaas(基础架构即服务),用户能从中申请到硬件或虚拟硬件
hbase-1.0.1的60010页面无法打开,hbase-1.0.160010
hbase-1.0.1的60010页面无法打开,hbase-1.0.160010在安装hbase-1.0.1时发现一个问题,hbase能够正常使用,hbaseshell完全可用,但是60010页面却打
超级权限容器,权限容器
超级权限容器,权限容器..声明:本博客欢迎转发,但请保留原作者信息!博客地址:http://blog.csdn.net/halcyonbaby新浪微博:@寻觅神迹内容系本人学习、研究和总结,如有雷同,
Linux如何上线和下线CPU,Linux上线下线CPU
Linux如何上线和下线CPU,Linux上线下线CPUecho0/sys/devices/system/cpu/cpuX/online其中,cpuX的X代表cpu号,在online文件里描述cpu的
Binary Tree Preorder Traversal (leetcode 144),preorderleetcode
BinaryTreePreorderTraversal(leetcode144),preorderleetcodeGivenabinarytree,returnthepreordertraversal
Andrew Ng Machine Learning,andrewlearning
AndrewNgMachineLearning,andrewlearning此文是斯坦福大学,机器学习界superstar—AndrewNg所开设的Coursera课程:MachineLearning
一步一步跟我学习hadoop(3)----hadoop命令手册,hadoop----hadoop
一步一步跟我学习hadoop(3)----hadoop命令手册,hadoop----hadoop上节我们学习了hadoop的eclipse插件安装和wordcount程序的运行,本篇对hadoop命令
Spark的Master和Worker集群启动的源码分析,sparkworker
Spark的Master和Worker集群启动的源码分析,sparkworker基于spark1.3.1的源码进行分析sparkmaster启动源码分析1、在start-master.sh调用mast
Hbase namespace问题,hbasenamespace问题
Hbasenamespace问题,hbasenamespace问题在改动了hadoop集群的hadoop_tmp目录的位置后,重启hadoop集群与hbase集群,hbase出现Hbasenamesp
hadoop-2.6.0 Unhealthy Nodes 问题,hadoop2.6.0安装
hadoop-2.6.0UnhealthyNodes问题,hadoop2.6.0安装最近安装hadoop-2.6.0集群时,打开8088页面,查看集群信息,看到集群出现UnhealthyNodes的问
openstack-glance-api.service start request repeated too quickly, refusing to start,openstackglance
openstack-glance-api.servicestartrequestrepeatedtooquickly,refusingtostart,openstackglance问题描述openst
启动hive报错[ERROR] Terminal initialization failed; falling back to unsupported,hiveunsupported
启动hive报错[ERROR]Terminalinitializationfailed;fallingbacktounsupported,hiveunsupported启动hive时报如下的错误[ER
hadoop-2.6.0安装(new),hadoop-2.6.0new
hadoop-2.6.0安装(new),hadoop-2.6.0new1.下载Hadoop安装文件(hadoop-2.6.0.tar.gz)解压hadoop到/home/ld/Lee/目录下tar-z
亚马逊是如何颠覆商业软件高昂价格这座”柏林墙”的,商业软件柏林墙
亚马逊是如何颠覆商业软件高昂价格这座”柏林墙”的,商业软件柏林墙编者注:本文英文版来自VentureBeat,作者ChrisHaroun是美国著名风投公司ARTISVentures的合伙人。中文版由天
hadoop-2.6.0运行woudcount报错,hadoop运行wordcount
hadoop-2.6.0运行woudcount报错,hadoop运行wordcount最近安装的hadoop-2.6.0的集群50070和8088web页面都能打开,也不报任何错,但是在运行wordc
Docker exec与Docker attach,dockerexecattach
Dockerexec与Dockerattach,dockerexecattach..声明:本博客欢迎转发,但请保留原作者信息!博客地址:http://blog.csdn.net/halcyonbaby
安装openstack 时 遇见的一些问题及解决方法!,openstack一些问题
安装openstack时遇见的一些问题及解决方法!,openstack一些问题问题1:servicelibvirtdstatusnoconnectiondriveravailableforqemu:/
hadoop集群扩展,hadoop集群
hadoop集群扩展,hadoop集群一、先修改master机上的host文件,新增内容10.61.6.180slaves15二、修改master机上hadoop安装目录下的conf中的slaves文
win系统下启动linux上的kafka集群及使用,linuxkafka
win系统下启动linux上的kafka集群及使用,linuxkafka一、首先在win系统下C:\Windows\System32\drivers\etc目录中hosts文件添加如下内容:10.61
Spark编程指南V1.4.0(翻译),编程指南v1.4.0
Spark编程指南V1.4.0(翻译),编程指南v1.4.0Spark编程指南V1.4.0·简介·接入Spark·Spark初始化·使用Shell·在集群上部署代码·弹性分布式数据集·并行集合(Par
JS中split用法和数组中元素的删除,jssplit
JS中split用法和数组中元素的删除,jssplitJS中split用法和数组中元素的删除JS中split用法scriptlanguage=javascriptfunctionspli(){data
首页
上一页
21
22
23
24
25
下一页
末页
文章分类
windows
服务器硬件
服务器运维
云计算
虚拟化
IIS教程
Linux
Apache
Ftp
DNS
Nginx
最新内容
RPC原理,rpc
《转》OpenStack Keystone的基本概念理解,《转》openstack
Elasticsearch之Nested(嵌套)系列,elasticsearch
Greenplum数据库扩容实务(上)-准备工作,greenplum实务
MapReduce编程之WordCount,mapreducewordcount
spark streaming 调试技巧,sparkstreaming
大数据流式处理一个不能忽视的问题,数据流不能忽视
云计算资源分享与下载,资源分享
spark-OutOfMemory:GC overhead limit exceeded 解决,timelimitexceeded
大数据的两种处理方式,数据两种处理方式