linkedu视频
平面设计
电脑入门
操作系统
办公应用
电脑硬件
动画设计
3D设计
网页设计
CAD设计
影音处理
数据库
程序设计
认证考试
信息管理
信息安全
网页制作
数据库
程序设计
操作系统
CMS教程
游戏攻略
脚本语言
平面设计
软件教程
网络安全
电脑知识
服务器
视频教程
windows
服务器硬件
服务器运维
云计算
虚拟化
IIS教程
Linux
Apache
Ftp
DNS
Nginx
您的位置:
主页
>
服务器
> 云计算
云计算
hadoop的namenode无法启动的解决办法,hadoopnamenode
hadoop的namenode无法启动的解决办法,hadoopnamenode安装hadoop集群时,启动集群,发现master节点的namenode没有启动成功,这一般都是没有格式
一步一步教你搭建基于docker的MongoDB复制集群环境,dockermongodb
一步一步教你搭建基于docker的MongoDB复制集群环境,dockermongodb一步一步教你搭建基于docker的MongoDB复制集群环境1.安装docker2.创建MongoDB的Imag
-bash:jps:command not found,-bashjps
-bash:jps:commandnotfound,-bashjps今天配置hadoop集群时,将master主机上的etc/profile文件复制到slaves主机上后,slaves主机上的jps命
hadoop一些常见报错的解决方案,hadoop解决方案
hadoop一些常见报错的解决方案,hadoop解决方案FailedtosetsetXIncludeAware(true)forparser遇到此问题一般是jar包冲突的问题。一种情况是我们向java
安装配置openstack 中的 Open vSwitch (OVS) service,openstackvswitch
安装配置openstack中的OpenvSwitch(OVS)service,openstackvswitch?#yuminstallopenstack-neutronopenstack-neutro
kafka集群搭建,kafka集群
kafka集群搭建,kafka集群第一步先去官网下载kafka_2.9.2-0.8.1.1.tgz并解压再进入到安装目录(也可以自己配置路径,方法跟配置java、hadoop等路径是一样的).tar-
hadoop 运行jar文件,
本篇文章网友作者,主要为大家介绍了hadoop运行jar文件,相关知识,希望在学习及工作中可以帮助到您
Error: unable to connect to node 'rabbit@devlop-ceilo': nodedown,unabletoconnect
Error:unabletoconnecttonode'rabbit@devlop-ceilo':nodedown,unabletoconnect在安装完成rabbitmq的时候,运行
hive 报错/tmp/hive on HDFS should be writable. Current permissions are: rwx--x--x,hdfswritable
hive报错/tmp/hiveonHDFSshouldbewritable.Currentpermissionsare:rwx--x--x,hdfswritable启动hive时报如下错误:/tmp/
Hbase集群扩展,hbase集群
Hbase集群扩展,hbase集群当hbase集群节点不够用时,我们需要新增节点来对集群进行扩展,hbase集群的扩展是很简单的,步骤如下:一、准备一台新机器作为扩展节点,这里是作为slaves15,
Spark 基于item和user 的协同过滤实现,sparkitem
Spark基于item和user的协同过滤实现,sparkitem1、简介mahout已经提供了item-basedcf算法,但是要想在mahout算法上修改item-basedcf相对来说比较繁琐,
openstack报错openstack-config:command not find,find
openstack报错openstack-config:commandnotfind,find在openstack中Nova的配置时需要这些命令:openstack-config--set/etc/n
这会不会是顶好的实现万物互联的途径?--设备智能化改造,万物--
这会不会是顶好的实现万物互联的途径?--设备智能化改造,万物--如上一篇文章所述(“构建下一代服务载体,智能设备这座宝藏该怎么挖?”),智能设备会成为下一代服务的载体,整个服务体系的构建就是物联网、云
博文点评后的一点闲扯,博文点评闲扯
博文点评后的一点闲扯,博文点评闲扯最近当上了博乐,被分配了一些博文去点评,可能是我写过很多云计算方面的文章,给我分的也基本都是云计算的。云计算当然绕不开分布式计算。这些文章中大多都是一些国外成熟产品的
<转>linux上nagios安装完整版,linuxnagios
转linux上nagios安装完整版,linuxnagios监控服务器端的安装部署一、apache的安装下载httpd-2.2.15.tar.gzgunziphttpd-2.2.15.tar.gzta
openstack 用nova API 指定 compute node 创建 instance,openstackcompute
openstack用novaAPI指定computenode创建instance,openstackcompute我们在博客中可以知道能用命令行定向创建虚拟机到指定计算节点http://blog.cs
Spark编程指南V1.4.0(翻译),编程指南v1.4.0
Spark编程指南V1.4.0(翻译),编程指南v1.4.0Spark编程指南V1.4.0·简介·接入Spark·Spark初始化·使用Shell·在集群上部署代码·弹性分布式数据集·并行集合(Par
Spark的日志配置,Spark日志配置
Spark的日志配置,Spark日志配置在测试spark计算时,将作业提交到yarn(模式–masteryarn-cluster)上,想查看print到控制台这是imposible的,因为作业是提交到
<转>Openstack ceilometer 宿主机监控模块扩展,openstackceilometer
转Openstackceilometer宿主机监控模块扩展,openstackceilometer《Openstackceilometer监控项扩展》(http://eccp.csdb.cn/blog
二分Kmeans的java实现,二分kmeansjava
二分Kmeans的java实现,二分kmeansjava刚刚研究了Kmeans。Kmeans是一种十分简单的聚类算法。但是他十分依赖于用户最初给定的k值。它无法发现任意形状和大小的簇,最
Linux索引节点(Inode:no space for device)用满导致的一次故障,linuxinode
Linux索引节点(Inode:nospacefordevice)用满导致的一次故障,linuxinode问题描述在storm测试环境集群上上nimbus和supervisor自动挂调,重启时显示no
Llama-impala on yarn的中间协调服务,llama-impalayarn
Llama-impalaonyarn的中间协调服务,llama-impalayarn本文基于CDH发行版下的HadoopYarn和Impala早期的Impala版本中,为了使用Impala,我们通常会
Storm计算结果是如何存放的,Storm计算结果存放
Storm计算结果是如何存放的,Storm计算结果存放Storm计算的结果存放在哪里?刚开始接触Storm的时候,往往都会有这么一个疑问:“Storm处理后的计算结果是保存在哪里呢?”是内存中还是在其
云计算资源分享与下载,资源分享
云计算资源分享与下载,资源分享一.摘要自从上一篇实战第一个云程序之后,我就没有再发布云计算相关的文章,这些天重新整理了一下草稿箱,发现这个系列有很多篇都存了大半年了,一直没有整理发布出来,今天就先
我与英语技术书籍,英语技术书籍
我与英语技术书籍,英语技术书籍前言(Introduction)前些天写了一篇《程序猿也爱学英语(上),有图有真相》,大概介绍了我学英语的一些基本资料以及心得体会,本来接下来该发中篇,但《程序猿也爱
首页
上一页
22
23
24
25
26
下一页
末页
文章分类
windows
服务器硬件
服务器运维
云计算
虚拟化
IIS教程
Linux
Apache
Ftp
DNS
Nginx
最新内容
通过TelnetClient获取Zookeeper监控数据,zookeeperclient
使用AWS服务时注意时区的问题,aws服务注意时区
hive中使用case、if:一个region统计业务(hive条件函数case、if、COALESCE语法介绍:CONDITIONAL FUNCTIONS IN HIVE),hivenotin
getRequestDispatcher()与sendRedirect()的区别,request.sendredirect
云计算容器服务该何去何从,容器该何去何从
启动hive报错[ERROR] Terminal initialization failed; falling back to unsupported,hiveunsupported
万法归宗之Hadoop编程无界限,万法归宗hadoop
Greenplum+Hadoop学习笔记-14-定义数据库对象之创建与管理序列、索引以及视图,hadoop-14-
Cloud Foundry安装部署指南(下),cloudfoundry
pig里面没有if:不能判断一个条件后决定一个执行步骤,pigif