• linkedu视频
  • 平面设计
  • 电脑入门
  • 操作系统
  • 办公应用
  • 电脑硬件
  • 动画设计
  • 3D设计
  • 网页设计
  • CAD设计
  • 影音处理
  • 数据库
  • 程序设计
  • 认证考试
  • 信息管理
  • 信息安全
菜单
linkedu.com
导航菜单
  • 网页制作
  • 数据库
  • 程序设计
  • 操作系统
  • CMS教程
  • 游戏攻略
  • 脚本语言
  • 平面设计
  • 软件教程
  • 网络安全
  • 电脑知识
  • 服务器
  • 视频教程
  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx
您的位置:首页 > 服务器 >IIS教程 > IIS服务器没有及时响应启动或控制请求

IIS服务器没有及时响应启动或控制请求

作者:网友 字体:[增加 减小] 来源:互联网

本文主要包含iis服务器管理系统,iis服务器配置教程,iis服务器安装,简易iis服务器,iis服务器等服务器相关知识,网友希望可以进行参考

症状:

1、IIS网站已经停止,提示服务器没有及时响应启动或控制请求

2、World Wide Web Publishing 服务无法启动,错误 127: 找不到指定的程序。

3、World Wide Web Publishing Services不能启动,提示“错误1721,资源不足,无法启动”

以下是从简单到复杂的解决办法

问题的现象一:

IIS网站已经停止,提示服务器没有及时响应启动或控制请求!World Wide Web Publishing 服务已经启动。

方法一:

IIS的80端口被其它程序占用了,详细解决方法:http://bbs.bkjia.com/viewthread.php?tid=375&extra=page%3D1&frombbs=1

方法二:

IIS元数据库可能坏了,重新下载一个IIS安装。

IIS下载地址(包括IIS安装和IIS配置的视频教程):http://www.bibidu.com/user/hong401.html

方法三:

1、开IIS,右击iternet信息服务,选择断开,提示确实要断开本地计算机(计算机机名)吗?选择确定。

2、键单击Internet,选择连接,计算机名填本机名称,用户名填本机管理员帐号(Administrator),确定,重启IIS就可以。

建议:

如果不清楚你的World Wide Web Publishing 服务无法启动具体是什么原因,可以把以下列出的所有服务全部启动,再启动World Wide Web Publishing 服务,最后启动IIS。

问题现象二:

World Wide Web Publishing 服务无法启动

方法一:

看看防火墙或是杀毒软件有没有相关的进程,"World Wide Web Publishing"的可执行文件是"inetinfo.exe"(inetinfo.exe主要用于支持微软Windows IIS网络服务的除错。这个程序对你系统的正常运行是非常重要的。),在瑞星防火墙访问规则里找到"inetinfo.exe"访问规则设为全部放行. 再次启动"World Wide Web Publishing",然后再启动IIS。

方法二:

"WorldWideWebPublishing"关闭了,启动也提示启动失败。启动Eventlog,再启动WorldWideWebPublishing成功。

问题现象三:

World Wide Web Publishing 服务无法启动,错误 127: 找不到指定的程序。

方法:

进入控制面版/添加或删除程序,选中最上面的显示更新,然后删除微软的939373更新补丁即可!

问题现象四:

World Wide Web Publishing Services不能启动,提示“错误1721,资源不足,无法启动”

方法一:

World Wide Web Publishing Service服务没有启动,也启动不了,按照他的依存关系,把其他的服务启动了就可以了,我启动的是HTTP SSL,然后World Wide Web Publishing Service就可以用了,启动iis也可以了 。

方法二:

World Wide Web Publishing Service停止了。试图启动该服务,结果报错。查看World Wide Web Publishing Services所需要依赖的服务(Dependencies),看到是IIS Admin Service。进而发现IIS Admin Service也无法启动,再查IIS Admin Service的Dependencies,查的结果是Protected Storage和RPC(Remote Procedure Call)。

因此连接启动RPC(Remote Procedure Call)、启动IIS Admin Service、启动World Wide Web Publishing Services,于是IIS恢复正常。

分享到:QQ空间新浪微博腾讯微博微信百度贴吧QQ好友复制网址打印

您可能想查找下面的文章:

  • IIS服务器没有及时响应启动或控制请求
  • IIS服务器没有及时响应启动或控制请求

相关文章

  • CentOS 7.1下rpm安装 MySQL
  • spark core源码分析16 Shuffle详解-读流程,sparkshuffle
  • Apache Ant 1.8.0 RC1 版本发布
  • Nodejs课堂笔记-第四课 Dynamodb为何物,nodejsdynamodb
  • 开源Web服务器Apache,15岁生日快乐!
  • Windows Server 2003下DNS服务安装配置教程
  • 产品级敏捷案例: 企业云存储,案例企业云存储
  • 云智慧透视宝Java代码性能监控实现原理
  • nginx 配置禁止访问目录或文件
  • NEC携下一代安全解决方案参加第83届国际刑警组织大会

文章分类

  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx

最近更新的内容

    • Windows Server 2003下DNS服务安装配置教程
    • ELK部署参考文档
    • Serv-U中文版建立FTP服务器教程
    • Win2003哪里下载
    • FTP服务器架设考虑三方面的安全因素
    • 大型网站集群构建之:DNS配置篇
    • 本机可以访问IIS发布的网站,但局域网不能访问
    • UC通信成功,Discuz头像不显示的解决方法
    • Nodejs课堂笔记-第四课 Dynamodb为何物,nodejsdynamodb
    • 从DNS服务器的含义 浅淡如何进行管理

关于我们 - 联系我们 - 免责声明 - 网站地图

©2020-2025 All Rights Reserved. linkedu.com 版权所有