• linkedu视频
  • 平面设计
  • 电脑入门
  • 操作系统
  • 办公应用
  • 电脑硬件
  • 动画设计
  • 3D设计
  • 网页设计
  • CAD设计
  • 影音处理
  • 数据库
  • 程序设计
  • 认证考试
  • 信息管理
  • 信息安全
菜单
linkedu.com
导航菜单
  • 网页制作
  • 数据库
  • 程序设计
  • 操作系统
  • CMS教程
  • 游戏攻略
  • 脚本语言
  • 平面设计
  • 软件教程
  • 网络安全
  • 电脑知识
  • 服务器
  • 视频教程
  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx
您的位置:首页 > 服务器 >windows > 公司服务器iSCSI网络硬盘连接故障

公司服务器iSCSI网络硬盘连接故障

作者:网友 字体:[增加 减小] 来源:互联网

本文主要包含iscsi服务器,iscsi存储服务器,iscsi服务器搭建,iscsi服务器软件,iscsi目标服务器等服务器相关知识,网友希望可以进行参考

今天检查备份服务器工作状态,发现iSCSI硬盘连接出现了故障。然后刷新了一下系统状态,发现过了几秒钟后又重新连接上了。

心里很疑惑,于是开始检查服务器日志。发现在9月13日凌晨4点20分左右有两个来源为l2nd的消息。稍前的一个信息告知网络控制器被设置为1Gb全双工;过了几秒后,出现的是一个警告消息,意思是网络连接中断,请检查网络线缆。大约1分钟后,随即先后出现了一个警告消息和两个错误消息,警告消息告知“允许Internet存储名称服务器(iSNS)客户端功能的防火墙异常未启用,iSNS客户端功能不可用”,随后的错误消息告知“发起程序无法连接到目标。转储数据中给定了目标IP地址和TCP端口号”,最后的错误消息告知“等待iSCSI永久绑定卷时超时。如果存在使用存储在这些卷上的信息的任何服务或应用程序,那么它们可能无法启动或报告错误”。

单单从以上信息看来,应该是服务器检测到网络连接出现问题,然后iSCSI连接也断开了。

个人推测网络连接断开这个问题可能是服务器或交换机端口或存储阵列硬件故障,或者是服务器网卡驱动出现了问题。

因为现在正在休假,所以暂时还无法作进一步检测,只是另外再检查了文件服务器,文件服务器的共享文件夹也连接了iSCSI硬盘,经过检查发现文件服务器也出现了相同的问题。

准备下周到公司对该问题进行进一步检查。

分享到:QQ空间新浪微博腾讯微博微信百度贴吧QQ好友复制网址打印

您可能想查找下面的文章:

  • 公司服务器iSCSI网络硬盘连接故障

相关文章

  • liunx服务使用(日志服务管理和使用)
  • 80端口被inetinfo.exe占用解决方法
  • CentOS中自定义yum仓库和配置文件
  • 检查你的电脑是否支持64位操作系统
  • Mysql 之配置文件my.cnf
  • Windows下安装配置apache+mysql+php运行环境详细
  • windows服务器禁止ip访问方法介绍
  • Windows Server 2008 R2远程桌面服务架构
  • shell写的检测linux系统硬件信息的脚本
  • windows让iis7支持php配置方法

文章分类

  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx

最近更新的内容

    • 您指定的网页无法访问,错误类型:403 Forbidden
    • Windows Server 2008 的十种新特性
    • Windows IIS 7.5配置二级域名图文详解
    • 企业shell脚本分析及切割apache日志实战
    • windows服务器删除不要服务方法
    • 64 位硬件和软件的优势(Office SharePoint Server 2007)
    • liunx基本命令(进程的学习)
    • Windows 自带防火墙过滤端口安全图文教程
    • windows计划任务实现mysql数据库自动备份批处理命令
    • 网页内容显示不完整的解决方法

关于我们 - 联系我们 - 免责声明 - 网站地图

©2020-2025 All Rights Reserved. linkedu.com 版权所有