• linkedu视频
  • 平面设计
  • 电脑入门
  • 操作系统
  • 办公应用
  • 电脑硬件
  • 动画设计
  • 3D设计
  • 网页设计
  • CAD设计
  • 影音处理
  • 数据库
  • 程序设计
  • 认证考试
  • 信息管理
  • 信息安全
菜单
linkedu.com
导航菜单
  • 网页制作
  • 数据库
  • 程序设计
  • 操作系统
  • CMS教程
  • 游戏攻略
  • 脚本语言
  • 平面设计
  • 软件教程
  • 网络安全
  • 电脑知识
  • 服务器
  • 视频教程
  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx
您的位置:首页 > 服务器 >windows > Windows Server 2008 R2 设置SMTP服务(图)

Windows Server 2008 R2 设置SMTP服务(图)

作者:网友 字体:[增加 减小] 来源:互联网

本文主要包含smtp server,smtp server reply,free smtp server,your smtp server,smtp server error等服务器相关知识,网友希望可以进行参考

  服务器安装完成后,其它工作都很顺利的完成。唯独邮件发送服务一直无法解决,出现的症状是,客户端提交的邮件都保存在等待队列里(\mailroot\Queue 文件夹)一封都没有发出去。因为前阵子事情太多就没有去研究原因,把STMP服务改成别人的邮件服务器暂时使用。

  今天,手头的事情暂时都做完了,闲下来研究了一下windows server 2008R2 的SMTP服务,终于功夫不负有心了。找到了无法发送邮件的原因。邮件无法发送的最终原因是,现在的邮件服务器都会方向查询一下发送者的服务器提交的域名和MX记录是否一致,而我这台服务器还没有MX记录指定到这个服务器的IP地址,所以发送邮件都被拒绝,而出现在等待目录中。

  知道原因后,我就去指定了一个MX记录到这台服务器的IP。然后在STMP设置里绑定这个IP地址,如下图:

  然后在"传递"->"高级" 中设置MX的域名,如下图:

  这样设置后就可以对外发送邮件了。

  如果要让SMTP服务自动运行,那么还需要在“服务”里把“简单邮件传输协议(SMTP)”设置成自动运行。

  经过设置后,SMTP服务正常运行。

分享到:QQ空间新浪微博腾讯微博微信百度贴吧QQ好友复制网址打印

您可能想查找下面的文章:

  • Windows Server 2008 R2 设置SMTP服务(图)

相关文章

  • 搭建基于Corosync+Pacemaker+NFS的高可用Web集群
  • Windows 2008之PKI实战1:管理
  • ganglia监控部署学习笔记分享
  • Windows系统中IIS防盗链设置详细介绍
  • Windows服务器IIS中设置站点或目录的执行权限
  • windows2003服务器一招废掉所有木马
  • 将Windows 2008 DC增加到2003域中
  • win2003服务器不支持FLV视频播放
  • Windows Server 2008不能Ping改为允许的方法
  • Mysql 之配置文件my.cnf

文章分类

  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx

最近更新的内容

    • nginx main和events模块学习
    • Exadata VM CELL 上添加新磁盘--扩充空间
    • GoDaddy Windows启用Gzip压缩配置方法
    • 本地计算机无法启动 Network Connections 服务的解决方法
    • 解决IIS不支持中文文件名和目录方法
    • Zabbix 之snmp配置
    • FTP连接错误:PASV模式失败&数据socket 错误
    • 关于nginx中的fastcgi_param
    • Windows Server 2008服务器系统数据安全
    • 网页内容显示不完整的解决方法

关于我们 - 联系我们 - 免责声明 - 网站地图

©2020-2025 All Rights Reserved. linkedu.com 版权所有