• linkedu视频
  • 平面设计
  • 电脑入门
  • 操作系统
  • 办公应用
  • 电脑硬件
  • 动画设计
  • 3D设计
  • 网页设计
  • CAD设计
  • 影音处理
  • 数据库
  • 程序设计
  • 认证考试
  • 信息管理
  • 信息安全
菜单
linkedu.com
导航菜单
  • 网页制作
  • 数据库
  • 程序设计
  • 操作系统
  • CMS教程
  • 游戏攻略
  • 脚本语言
  • 平面设计
  • 软件教程
  • 网络安全
  • 电脑知识
  • 服务器
  • 视频教程
  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx
您的位置:首页 > 服务器 >windows > Windows2012远程桌面的“限制每个用户只能进行一个会话”的解除方法

Windows2012远程桌面的“限制每个用户只能进行一个会话”的解除方法

作者:网友 字体:[增加 减小] 来源:互联网

本文主要包含Windows2012远程桌面的“限制每个用户只能进行一个会话”的解除方法等服务器相关知识,网友希望可以进行参考

Windows Server 2012(Windows 8 的服务器版)与Windows 2008真是有很大差别哦,除了操作界面改动了之外还有不少设置的地方都改了。例如以前只需要运行tsconfig.msc就可以进行远程桌面终端访问配置,现在悲催的发现无法找到远程配置的相关入口了,一番查找后得知从这个版本开始微软搞了个RDMS(Remote Desktop Management Server)的东东,即你需要配置一台专门进行远程桌面管理服务器进行统一管理,而要把服务器安装成RDMS则需要先加到域,虽然MS的这种统一RD管理的出发点是好的,但如果只有单独一台服务器想改一下远程桌面的某个设置而已,那岂不是很大工程......

好了,不多说,偶其实只是想把默认远程桌面连接时每个用户只能进行一个会话的限制去掉,这个鬼设置搞得同一用户远程接入总是把前一个接入的人踢走,现在虽然没有了tsconfig.msc,但可以通过修改注册表

这个设置关掉,找到以下键值fSingleSessionPerUser,将其改为0即可,无需重启立即生效!

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server]
"fSingleSessionPerUser"=dword:00000000

分享到:QQ空间新浪微博腾讯微博微信百度贴吧QQ好友复制网址打印

您可能想查找下面的文章:

相关文章

  • rsync同步备份服务器文件参数介绍
  • linux下双网卡绑定
  • windows服务器删除不要服务方法
  • 安装DHCP服务
  • Linux(RedHat6.4)下配置动态配置IPv6
  • nagios+cacti+nconf部署文档
  • iis和apache 80端口冲突无法正常启动解决方法
  • Windows Server 2003 安装fastcgi图文详解
  • 网站怎么做301重定向(apache/iis/htaccess)实现方法介绍
  • TCL通讯:云计算让数据中心“动”起来

文章分类

  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx

最近更新的内容

    • 服务器性能优化策略之gzip压缩开启方法
    • 使用awstats分析Web日志及http访问控制
    • win2003/2008 IIS服务器.flv文件不能访问解决办法
    • Windows Server 2008 FTP出现的“列表出错”问题解决办法
    • Apache中启动失败错误日志总结
    • Win10 VM虚拟机下完美安装 Mac OS10.14(图文教程)
    • Windows 2008之PKI实战1:管理
    • 浅谈:系统安装和软件配置的常见误区
    • 如何设置视频质量
    • 双网卡bond脚本

关于我们 - 联系我们 - 免责声明 - 网站地图

©2020-2025 All Rights Reserved. linkedu.com 版权所有