• linkedu视频
  • 平面设计
  • 电脑入门
  • 操作系统
  • 办公应用
  • 电脑硬件
  • 动画设计
  • 3D设计
  • 网页设计
  • CAD设计
  • 影音处理
  • 数据库
  • 程序设计
  • 认证考试
  • 信息管理
  • 信息安全
菜单
linkedu.com
导航菜单
  • 网页制作
  • 数据库
  • 程序设计
  • 操作系统
  • CMS教程
  • 游戏攻略
  • 脚本语言
  • 平面设计
  • 软件教程
  • 网络安全
  • 电脑知识
  • 服务器
  • 视频教程
  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx
您的位置:首页 > 服务器 >云计算 > nova-compute[5410]: OSError: [Errno 13] Permission denied: '镜像路径',5410oserror

nova-compute[5410]: OSError: [Errno 13] Permission denied: '镜像路径',5410oserror

作者:网友 字体:[增加 减小] 来源:互联网

本文主要包含nova-compute[5410]: OSError: [Errno 13] Permission denied: '镜像路径',5410oserror等服务器相关知识,网友希望可以进行参考

nova-compute[5410]: OSError: [Errno 13] Permission denied: '镜像路径',5410oserror


前几天用 openstack-Nova 创建虚拟机捣鼓了一下,结果今天重启以后

nova boot 创建虚拟机实例一直出错,创建出来的虚拟机状态  都是 error

查看 openstack 服务状态   发现原来是openstack-nova-computer 服务没有启动

用 systemctl service restart openstack-nova-computer.server

#  systemctl service status openstack-nova-computer.server

显示错误: 

   Error  :nova-compute[5410]: OSError: [Errno 13] Permission denied:......

原因是以为  我用virt-manager创建了一个虚拟机

把那个虚拟机删掉就行了。。

分享到:QQ空间新浪微博腾讯微博微信百度贴吧QQ好友复制网址打印

您可能想查找下面的文章:

  • nova-compute[5410]: OSError: [Errno 13] Permission denied: '镜像路径',5410oserror

相关文章

  • Bulk Load-HBase数据导入最佳实践,load-hbase最佳实践
  • Understanding Cubert Concepts(二)Co-Partitioned Blocks,partitioned
  • 《3》CentOS7.0+OpenStack+kvm云平台部署—配置Glance,《3》kvm
  • hive中使用case、if:一个region统计业务(hive条件函数case、if、COALESCE语法介绍:CONDITIONAL FUNCTIONS IN HIVE),hivenotin
  • Java 调用Hive 自定义UDF,java调用hiveudf
  • 产品级敏捷案例: 企业云存储,案例企业云存储
  • hive 报错/tmp/hive on HDFS should be writable. Current permissions are: rwx--x--x,hdfswritable
  • Hadoop学习笔记0001——Hadoop安装配置,hadoop学习笔记0001
  • -bash:jps:command not found,-bashjps
  • 吐槽Oozie: 挖好坑,等你跳!,oozie

文章分类

  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx

最近更新的内容

    • Hadoop学习总结,hadoop总结
    • HDFS API基本操作,hdfsapi基本操作
    • Spark 批量写数据入HBase,spark数据入hbase
    • Hadoop DistributedCache使用案例,hadoopcache
    • Openfire Hazelcast集群详解,openfirehazelcast
    • NOSQL(五)版本戳,nosql版本戳
    • Linux、hive、sqoop常用脚本,hivesqoop
    • Docker学习笔记(一):Docker的三个基本概念,docker学习笔记
    • spark-OutOfMemory:GC overhead limit exceeded 解决,timelimitexceeded
    • Mellanox网卡,使用netperf进行性能测试,mellanoxnetperf

关于我们 - 联系我们 - 免责声明 - 网站地图

©2020-2025 All Rights Reserved. linkedu.com 版权所有