• linkedu视频
  • 平面设计
  • 电脑入门
  • 操作系统
  • 办公应用
  • 电脑硬件
  • 动画设计
  • 3D设计
  • 网页设计
  • CAD设计
  • 影音处理
  • 数据库
  • 程序设计
  • 认证考试
  • 信息管理
  • 信息安全
菜单
linkedu.com
导航菜单
  • 网页制作
  • 数据库
  • 程序设计
  • 操作系统
  • CMS教程
  • 游戏攻略
  • 脚本语言
  • 平面设计
  • 软件教程
  • 网络安全
  • 电脑知识
  • 服务器
  • 视频教程
  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx
您的位置:首页 > 服务器 >服务器运维 > 服务器无法启动的三种解决办法

服务器无法启动的三种解决办法

作者:网友 字体:[增加 减小] 来源:互联网

本文主要包含服务器管理办法,企业服务器管理办法,托管服务器管理办法,sql服务器无法启动,金蝶服务器无法启动等服务器相关知识,网友希望可以进行参考

1.当系统启动显示操作系统列表时, 按F8 出现高级启动选项;

a. Safe mode: 只加载基本的服务和驱动。

用于解决安装了额外的硬件驱动或软件后,导致系统不能正常启动的情况。选择Safe mode,若能进入操作系统,卸载额外的驱动或软件。

b.Last known good: 启动上一次的成功配置。

用于解决对系统的驱动,及服务进行了错误的配置后导致系统不能引导的情况。选择Last known good 可以恢复到上一次正常登录时的配置。

c.VGA Mode: 使用标准VGA模式启动计算机16色640x480分辨率。

用于解决显示配置错误的情况,例如分辨率刷新率设置过高导致花屏或黑屏。

d.Directory Service Restore Mode: 目录服务恢复模式。

若本服务器为Domain Controller, 且Directory Service目录服务工作不正常时选择此模式,进入后可以运行 ntdsutil.exe 对目录服务进行维护。

2. Recovery Console: 恢复控制台。

若不能从safe mode等高级启动选项启动,可使用Recovery Console。

进入Recoveronsole的方法:

a. 从Win2000 CD 或4张安装软盘启动。

b. 在安装过程中选择R 修复。

c. 按照提示选择C进入Recovery Console。

进入Recovery Console后可使用以下常用命令修复系统:

a.fixboot: 修复引导扇区

b.fixmbr : 修复主引导记录

c.copy: 从软盘,光盘copy文件到硬盘可以访问NTFS分区)

3.Emergency Repaire: 紧急修复。

用于修复系统文件损坏丢失,注册表损坏,引导环境破坏等情况。

方法:

A.在系统正常时制作Emergency Repaire Disk紧急修复盘):

a.点击开始-程序-附件-系统工具-备份

b.在欢迎选项卡中选择Emergency Repaire Disk紧急修复盘)

B. 使用紧急修复盘:

a.使用Win2000 CD 或4张安装软盘启动

b.在安装过程中选择R 修复

c.按照提示再选择R 使用紧急修复盘修复。

d.然后选择修复类型

I.fast repair(快速修复):可以修复注册表,系统文件,引导扇区,引导环境。

II.manual repaire(手工修复):可以手工选择修复选项,但不可修复注册表。

e.修复完成后,系统重启

注意:紧急修复过程需要用到 winnt\repair 目录下的文件,制作完紧急修复盘后不要删除或修改此目录下文件。

4. 使用Boot Disk。

用于解决引导扇区破坏,C:盘根目录引导文件丢失造成的不能正常引导。

方法:

a. 在任一台Win2000下格式化一张软盘。

b. 把这台win2000 c盘根目录的以下文件拷贝到这张软盘上:ntldr , ntdetect.com , boot.ini(隐含文件)

c.修改boot.ini 文件,若这台Win2000 和故障机的win2000安装在同一分区上,则不需要修改。

分享到:QQ空间新浪微博腾讯微博微信百度贴吧QQ好友复制网址打印

您可能想查找下面的文章:

  • 服务器无法启动的三种解决办法

相关文章

  • 文件服务器权限管理之实用招数
  • 教您组装8硬盘1U电影存储服务器
  • 打印服务器快速安装指南
  • 着眼长远,灾备先行
  • Linux 2.4内核中新增功能指南
  • 细节定成败 IBM x3550 M3服务器评测(多图)(1)
  • 公司的网络为何如此缓慢
  • 盘点刀片服务器的“正反”两面(1)
  • 如何从至强5500升级到至强5600
  • 集结十大安全技巧 抵御云迁移风险(1)

文章分类

  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx

最近更新的内容

    • 网管员牢记 10种较为常见的服务器管理错误
    • 什么是绿色?绿色数据中心标准的探讨(1)
    • 最经济方案 谈P2P电影服务器
    • 集结十大安全技巧 抵御云迁移风险(1)
    • 拒绝忽悠 直击供应商的“潜在含义”
    • 简析关键业务领域商用服务器
    • 简化数据管理 IP SAN
    • 2011年3月中国服务器市场分析报告(1)
    • 域名漏洞:以DNS服务器逻辑性为突破口的安全威胁(1)
    • 服务器系统不能正常启动的几种解决方案

关于我们 - 联系我们 - 免责声明 - 网站地图

©2020-2025 All Rights Reserved. linkedu.com 版权所有