本文主要包含iis flv,iis添加flv,iis服务器,iis服务器下载,iis服务器配置等服务器相关知识,网友希望可以进行参考
有些朋友可能会碰到在自己的windows iis服务器上放flv文件时,打开时会出404提示文件打不开或找不到,下面我来给大家介绍如何让你的服务器支持flv文件吧。
原因分析研究:
WIN2003加强了IIS6的MIME验证,一切未注册扩展文件格式统统显示404错误。手动在IIS中HTTP头->MIME添加MIME影射关系,MIME类型: video/x-flv 扩展名:.flv,即可通过Flash7+客户端Load进来播放]
解决办法
把扩展名flv改成swf来播放,如我有一个www.bKjia.c0m.flv文件,我把它改成www.bKjia.c0m.swf文件就可以播放了哦。
另一种解决办法,前提是你要有服务器管理权限。
设置iis的Mime 类型属性
文件扩展名:.flv Mime 类型:video/x-flv



