• linkedu视频
  • 平面设计
  • 电脑入门
  • 操作系统
  • 办公应用
  • 电脑硬件
  • 动画设计
  • 3D设计
  • 网页设计
  • CAD设计
  • 影音处理
  • 数据库
  • 程序设计
  • 认证考试
  • 信息管理
  • 信息安全
菜单
linkedu.com
导航菜单
  • 网页制作
  • 数据库
  • 程序设计
  • 操作系统
  • CMS教程
  • 游戏攻略
  • 脚本语言
  • 平面设计
  • 软件教程
  • 网络安全
  • 电脑知识
  • 服务器
  • 视频教程
  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx
您的位置:首页 > 服务器 >IIS教程 > iis返回状态200、301、404等的含义

iis返回状态200、301、404等的含义

作者:网友 字体:[增加 减小] 来源:互联网

本文主要包含iis net iis状态,iis报错信息含义,iis含义,iis,宾得k5iis等服务器相关知识,网友希望可以进行参考

烈火建站学院(bkjia.com)文档 iis返回状态有很多种数字代码,微软对每一个代码都有详细的说明,大家在学习的时候可能没有详细整理,烈火建站学院的小编特别发表出来给大家,其代码及含义如下:

200是获得 301是永久重定向 304未修改或更新404是拒绝
200 - 成功。 此状态代码表示 IIS 已成功处理请求。
304 - 未修改。 客户端请求的文档已在其缓存中,文档自缓存以来尚未被修改过。客户端使用文档的缓存副本,而不从服务器下载文档。
401.1 - 登录失败。 登录尝试不成功,可能因为用户名或密码无效。
401.3 - 由于 ACL 对资源的限制而未获得授权。 这表示存在 NTFS 权限问题。即使您对试图访问的文件具备相应的权限,也可能发生此错误。例如,如果 IUSR 帐户无权访问 C:\Winnt\System32\Inetsrv 目录,您会看到这个错误。 有关如何解决此问题的其他信息,请单击下面的文章编号。
187506 INF IIS 4.0 的基础 NTFS 权限
403.1 - 执行访问被禁止。 下面是导致此错误信息的两个常见原因: 您没有足够的执行许可。例如,如果试图访问的 ASP 页所在的目录权限设为“无”,或者,试图执行的 CGI 脚本所在的目录权限为“只允许脚本”,将出现此错误信息。若要修改执行权限,请在 Microsoft 管理控制台 (MMC) 中右击目录,然后依次单击属性和目录选项卡,确保为试图访问的内容设置适当的执行权限。
您没有将试图执行的文件类型的脚本映射设置为识别所使用的谓词(例如,GET 或 POST)。若要验证这一点,请在 MMC 中右击目录,依次单击属性、目录选项卡和配置,然后验证相应文件类型的脚本映射是否设置为允许所使用的谓词。

403.2 - 读访问被禁止。验证是否已将 IIS 设置为允许对目录进行读访问。另外,如果您正在使用默认文件,请验证该文件是否存在。 有关如何解决此问题的其他信息,请单击下面的文章编号。
247677 错误信息:403.2 Forbidden:Read Access Forbidden(403.2 禁止访问:读访问被禁止)
403.3 - 写访问被禁止。 验证 IIS 权限和 NTFS 权限是否已设置以便向该目录授予写访问权。有关如何解决此问题的其他信息,请单击下面的文章编号。
248072 错误信息:403.3 Forbidden:Write Access Forbidden(403.3 禁止访问:写访问被禁止)
403.4 - 要求 SSL。禁用要求安全通道选项,或使用 HTTPS 代替 HTTP 来访问该页面。如果没有安装证书的 Web 站点出现此错误,请单击下面的文章编号。
224389 错误信息:HTTP 错误 403、403.4、403.5 禁止访问:要求 SSL
403.5 - 要求 SSL 128。禁用要求 128 位加密选项,或使用支持 128 位加密的浏览器以查看该页面。如果没有安装证书的 Web 站点出现此错误,请单击下面的文章编号。
224389 错误信息:HTTP 错误 403、403.4、403.5 禁止访问:要求 SSL
403.6 - IP 地址被拒绝。您已把您的服务器配置为拒绝访问您目前的 IP 地址。 有关如何解决此问题的其他信息,请单击下面的文章编号。
248043 错误信息:403.6 - Forbidden:IP Address Rejected(403.6 - 不可用:IP 地址被拒绝)
403.7 - 要求客户端证书。您已把您的服务器配置为要求客户端身份验证证书,但您未安装有效的客户端证书。 有关其他信息,请单击下面的文章编号。
190004 错误 403.7 或“Connection to Server Could Not Be Established”(无法建立与服务器的连接)
186812 PRB:错误信息:403.7 Forbidden:Client Certificate Required(403.7 禁止访问:要求客户端证书)
403.8 - 站点访问被拒绝。您已为您用来访问服务器的域设置了域名限制。有关如何解决此问题的其他信息,请单击下面的文章编号。
248032 错误信息:Forbidden:Site Access Denied 403.8(禁止访问:站点访问被拒绝 403.8)

分享到:QQ空间新浪微博腾讯微博微信百度贴吧QQ好友复制网址打印

您可能想查找下面的文章:

  • iis返回状态200、301、404等的含义
  • iis返回状态200、301、404等的含义

相关文章

  • CentOS 删除MySQL
  • 为jenkins的每个build设置description(转自hp_truth的文章)
  • spark core源码分析16 Shuffle详解-读流程,sparkshuffle
  • CentOS 7.1下rpm安装 MySQL
  • Discuz!转换到X以后用户组为空的解决方法
  • 云智慧透视宝Java代码性能监控实现原理
  • 浪潮云海OS助力打造嘉应学院数字化校园
  • Linux下vsftp的安装和配置方法
  • Ubuntu自带的FTP服务器vsftpd技巧
  • 浪潮云海OS助力打造嘉应学院数字化校园

文章分类

  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx

最近更新的内容

    • 本机可以访问IIS发布的网站,但局域网不能访问
    • 大型网站集群构建之:DNS配置篇
    • 从DNS服务器的含义 浅淡如何进行管理
    • Nginx怎么打开目录浏览功能(autoindex)
    • spark core源码分析16 Shuffle详解-读流程,sparkshuffle
    • 走进青岛中集 看IT轻盈之道
    • php中利用PHPMailer插件实现gmail发送邮件
    • Nodejs课堂笔记-第四课 Dynamodb为何物,nodejsdynamodb
    • Apache Hadoop 2.3.0 发布
    • U-Mail for CentOS(6.X) 安装教程(一体盘)

关于我们 - 联系我们 - 免责声明 - 网站地图

©2020-2025 All Rights Reserved. linkedu.com 版权所有