• linkedu视频
  • 平面设计
  • 电脑入门
  • 操作系统
  • 办公应用
  • 电脑硬件
  • 动画设计
  • 3D设计
  • 网页设计
  • CAD设计
  • 影音处理
  • 数据库
  • 程序设计
  • 认证考试
  • 信息管理
  • 信息安全
菜单
linkedu.com
导航菜单
  • 网页制作
  • 数据库
  • 程序设计
  • 操作系统
  • CMS教程
  • 游戏攻略
  • 脚本语言
  • 平面设计
  • 软件教程
  • 网络安全
  • 电脑知识
  • 服务器
  • 视频教程
  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx
您的位置:首页 > 服务器 >Nginx > Nginx提示:413 Request Entity Too Large 的解决方法

Nginx提示:413 Request Entity Too Large 的解决方法

作者:网友 字体:[增加 减小] 来源:互联网

本文主要包含stringrequestentity,requestentity,413 request entity,entity too large,413 entity too large等服务器相关知识,网友希望可以进行参考

Nginx上传文件出现一个错误:413 Request Entity Too Large,百度了一下,原来是文件太大了。

原因上传文件超过最大值,修改nginx.conf的值就可以解决了。

client_max_body_size 2M

改为

client_max_body_size 5M;

分享到:QQ空间新浪微博腾讯微博微信百度贴吧QQ好友复制网址打印

您可能想查找下面的文章:

  • Nginx提示:413 Request Entity Too Large 的解决方法

相关文章

  • 指导:Ubuntu环境搭建nginx+php系统
  • Curl监控Nginx网站状态,如回应502信息即重启php-fpm
  • Nginx正确设置404自定义页面解决软404错误
  • nginx1.1.0无缝升级升级到1.1.1教程
  • 使用 Nginx 提升网站访问速度
  • nginx下文件类型错误解析漏洞及处理方法
  • nginx 设置网站目录访问验证方法
  • Nginx下统一顶级域名和www子域名实现自动转向
  • nginx和apche如何自定义404的页面
  • Debian 7 安装LNMP服务器命令详解

文章分类

  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx

最近更新的内容

    • Nginx下设置虚拟主机的技巧一则
    • Nginx开启Gzip压缩大幅提高页面加载速度
    • Curl监控Nginx网站状态,如回应502信息即重启php-fpm
    • Windows下让nginx以服务的方式启动运行
    • nginx和apche如何自定义404的页面
    • Nginx 504 Gateway Time-out错误的解决方案
    • Nginx修改配置实现图片防盗链
    • Nginx下WordPress后台wp-admin不自动加斜杠的问题
    • Debian 7 安装LNMP服务器命令详解
    • Nginx 502 Bad Gateway错误的原因分析与解决方法

关于我们 - 联系我们 - 免责声明 - 网站地图

©2020-2025 All Rights Reserved. linkedu.com 版权所有