• linkedu视频
  • 平面设计
  • 电脑入门
  • 操作系统
  • 办公应用
  • 电脑硬件
  • 动画设计
  • 3D设计
  • 网页设计
  • CAD设计
  • 影音处理
  • 数据库
  • 程序设计
  • 认证考试
  • 信息管理
  • 信息安全
菜单
linkedu.com
导航菜单
  • 网页制作
  • 数据库
  • 程序设计
  • 操作系统
  • CMS教程
  • 游戏攻略
  • 脚本语言
  • 平面设计
  • 软件教程
  • 网络安全
  • 电脑知识
  • 服务器
  • 视频教程
  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx
您的位置:首页 > 服务器 >windows > Apache报错 0x6eec38dc 指令引用的 0x00000000 内存不能为 read

Apache报错 0x6eec38dc 指令引用的 0x00000000 内存不能为 read

作者:网友 字体:[增加 减小] 来源:互联网

本文主要包含apache报错,org.apache报错,apache启动报错,指令内存不能为read,指令引用的内存read等服务器相关知识,网友希望可以进行参考

可能很多朋友在系统中查看错误日志时都会碰到,Apache报错0x6eec38dc指令引用的0x00000000内存内存不能为\"read\" 问题了,下面我来给各位朋友介绍介绍。

启动Apache报错"0x6eec38dc"指令引用的"0x00000000"内存。该内存不能为"read"。

原因是:配置过httpd.conf,添加了一个指向移动硬盘的网站配置。

 代码如下 复制代码

<VirtualHost *:80>
        DirectoryIndex   index.html index.php
        ServerName   "www.sjolzy.cn"
        DocumentRoot   "J:/www/sjolzy.cn"
    <Directory "J:/www/sjolzy.cn">
        Options Indexes MultiViews
        AllowOverride All
        Order allow,deny
        Allow from all   
    </Directory>
</VirtualHost>

J是移动硬盘的盘符,早两天的时候配置的,这两天启动Apache都报错内存不能为Read :‘"0x6eec38dc"指令引用的"0x00000000"内存。该内存不能为"read"。’,晚上才想起。删了重启,果然可以了。

其它朋友介绍的解决办法

一、如果能排除硬件上的原因(内存条不兼容,更换内存。显卡驱动是否正确按装或者是否被恶意覆盖否?)往下看:
二、系统或其它软件引起的,可用下述方法处理: 系统本身有问题,及时安装官方发行的补丁,必要时重装系统。 病毒问题:杀毒 。杀毒软件与其它软件冲突:卸载有问题的软件。
三、浏览器出现内存不能读、写的提示:1、运行→regedit→进入注册表, 在→
HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Explorer/ShellExecuteHooks
这个位置有一个正常的键值{AEB6717E-7E19-11d0-97EE-00C04FD91972}, 将其他的删除。
2、打开CMD窗口输入如下命令:

 代码如下 复制代码
for %i in (%windir%/system32/*.dll) do regsvr32.exe /s %i 回车
for %i in (%windir%/system32/*.ocx) do regsvr32.exe /s %i 回车 重启。 

四、如果以上方法无法解决只能使用最后一招:
完全注册dll:打开“运行”输入→cmd→回车
然后把下面这行字符复制到黑色cmd框里面去回车等待dll文件全部注册完成就关闭可以了,为防止输入错误可以复制这条指令,然后在命令提示符后击鼠标右键→粘贴→回车,耐心等待,直到屏幕滚动停止。
(下面是要运行的代码):

 代码如下 复制代码
for %1 in (%windir%/system32/*.dll) do regsvr32.exe /s %1

完成后重新启动机器。

分享到:QQ空间新浪微博腾讯微博微信百度贴吧QQ好友复制网址打印

您可能想查找下面的文章:

  • Apache报错 0x6eec38dc 指令引用的 0x00000000 内存不能为 read

相关文章

  • 归档与备份:它们有什么不同?
  • 禁止Windows Server 2008 R2密码过期提示
  • 基本信息查看总结
  • 重启IIS怎么重启?重启iis命令详解
  • Windows Server 2008 R2 分布式扫描管理
  • Windows多重启动的五个文件和注意事项
  • iis与apache取消目录脚本执行权限方法
  • 基于DRBD构建高可用主从MySQL服务器
  • windows2003中Administrator用户名与密码修改图解
  • windows/Linux查看端口占用命令

文章分类

  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx

最近更新的内容

    • 【有奖征文】让运维更有“韵味”
    • 如何防止服务器溢出 降低可能的几个方法
    • discuz 常见报错
    • Mysql编译安装 之 cmake
    • 二、安装PHP 5.2.14(FastCGI模式)【LNMP安装 】
    • WEB服务器的跨域攻击方法介绍
    • Windows Server 2008之初始配置任务
    • 在登录到域中的计算机上修改时间,并且此时间不被DC同步方法
    • 海鑫科金:立足多生物识别 共赢发展
    • DELL R420 & MD3220 IO性能测试报告

关于我们 - 联系我们 - 免责声明 - 网站地图

©2020-2025 All Rights Reserved. linkedu.com 版权所有