• linkedu视频
  • 平面设计
  • 电脑入门
  • 操作系统
  • 办公应用
  • 电脑硬件
  • 动画设计
  • 3D设计
  • 网页设计
  • CAD设计
  • 影音处理
  • 数据库
  • 程序设计
  • 认证考试
  • 信息管理
  • 信息安全
菜单
linkedu.com
导航菜单
  • 网页制作
  • 数据库
  • 程序设计
  • 操作系统
  • CMS教程
  • 游戏攻略
  • 脚本语言
  • 平面设计
  • 软件教程
  • 网络安全
  • 电脑知识
  • 服务器
  • 视频教程
  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx
您的位置:首页 > 服务器 >windows > IIS启用GZip失败之原因:临时目录权限没设好

IIS启用GZip失败之原因:临时目录权限没设好

作者:网友 字体:[增加 减小] 来源:互联网

本文主要包含iis开启gzip,iis gzip,iis gzip压缩,启用gzip压缩,启用gzip等服务器相关知识,网友希望可以进行参考

服务器中IIS启用GZip是为了更好的节省服务器的带宽从而提高服务器的各种指标,下面我来介绍在IIS启用GZip失败的一个主要原因,临时目录权限没设好的解决办法。

   IIS设置GZip时,有个临时目录可以自定义,当然也可以用默认的路径:%windir%IIS Temporary Compressed Files。临时目录是存放GZip压缩时IIS自动生成的一些文件,可能会占用几十兆的磁盘空间。

IIS设置GZip临时目录

      对于第一次配置IIS GZip的新手来说,可能会因为这因为那的原因导致不能正常启动GZip,选择临时目录轻而易举,但是临时目录的权限设置问题往往会被忽视。

      通过测试,GZip临时目录需要添加如下权限即可:IIS_WPG用户组、IIS用户。同时需要赋予它们的读写权限。设置如下图所示:

GZip临时目录之权限设置

      需要特别注意的是,设置完毕后,还需要重新启动下IIS。(在dos里直接输入:iisreset /restart ,可重启IIS。)

分享到:QQ空间新浪微博腾讯微博微信百度贴吧QQ好友复制网址打印

您可能想查找下面的文章:

  • IIS中启用Gzip压缩传输网页方法
  • IIS开启Gzip失败的决方法和如何开启gzip
  • iis启用GZIP压缩Css javascript文件无效的原因及解决
  • IIS环境启用GZip压缩方法图文详解
  • IIS启用GZip失败之原因:临时目录权限没设好

相关文章

  • Apache做负载均衡配置教程(windows/linux)
  • IIS站点出现Service Unavailable 的解决办法
  • Windows 2003 服务器的实用安全设置
  • Boot Manager菜单的显示语言设置
  • 后棱镜门时代企业核心数据如何存储
  • 集群 之 ipvsadm 指令
  • vps绑定ip地址和mac地址的方法
  • VMware Workstation 虚拟机上重装系统
  • Windows沙拉:文件关联的实现原理
  • 笔记本电脑不使用软件共享无线网络的方法

文章分类

  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx

最近更新的内容

    • 系统开机后无响应或黑屏问题的解决方法
    • IIS环境启用GZip压缩方法图文详解
    • windows中配置IIS支持Silverlight的详细教程
    • Windows2003 IIS6/7伪静态组件/安装/配置/下载
    • Windows下的Memcache安装与测试教程
    • Exchange Server 2010 邮箱数据库的恢复(移植)
    • Windows Server 2008 的十种新特性
    • windows200/2003/2008中安装sqlserver 2000图文教程
    • Windows 2003开机自动登陆,怎么自动登录呢?
    • inetinfo.exe是什么进程 关于inetinfo.exe的介绍

关于我们 - 联系我们 - 免责声明 - 网站地图

©2020-2025 All Rights Reserved. linkedu.com 版权所有