• linkedu视频
  • 平面设计
  • 电脑入门
  • 操作系统
  • 办公应用
  • 电脑硬件
  • 动画设计
  • 3D设计
  • 网页设计
  • CAD设计
  • 影音处理
  • 数据库
  • 程序设计
  • 认证考试
  • 信息管理
  • 信息安全
菜单
linkedu.com
导航菜单
  • 网页制作
  • 数据库
  • 程序设计
  • 操作系统
  • CMS教程
  • 游戏攻略
  • 脚本语言
  • 平面设计
  • 软件教程
  • 网络安全
  • 电脑知识
  • 服务器
  • 视频教程
  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx
您的位置:首页 > 服务器 >Ftp > 解决FlashFXP错误10049无法分配请求的地址

解决FlashFXP错误10049无法分配请求的地址

作者:网友 字体:[增加 减小] 来源:互联网

本文主要包含flashfxp列表错误,flashfxp,flashfxp中文破解版,flashfxp使用教程,flashfxp注册码等服务器相关知识,网友希望可以进行参考

  前几天由于业务需要,烈火小编更换了自己的内网IP地址,结果每次在登陆FTP的时候,FlashFXP就会提示:[右]BIND 192.168.0.8 - 错误10049 无法分配请求的地址,在网上搜索了许多教程,也没有找到怎么解决,尽管这个错误不影响登陆,但是看上去令人别扭!如下图所示:

解决FlashFXP错误10049无法分配请求的地址

  解决方案:

  在FlashFxp的根目录中找到了Sites.dat这个文件,然后用记事本或emeditor进行编辑,查找192.168.0.8,改成现在的内网IP就可以解决了,其实在站点管理器中也可以找到这个选项,绑定socket到IP,如下图:

解决FlashFXP错误10049无法分配请求的地址

分享到:QQ空间新浪微博腾讯微博微信百度贴吧QQ好友复制网址打印

您可能想查找下面的文章:

  • 解决FlashFXP错误10049无法分配请求的地址

相关文章

  • 教你用SRP服务构建Linux下FTP服务器
  • 让Windows FTP服务器更安全
  • Serv-U中文版建立FTP服务器教程
  • 使用wget和cron job进行远程ftp镜像备份
  • 最好用的FTP服务器端软件Serv-U教程(图)
  • 在linux 环境下安装vsftpd的配置方法
  • FTP服务器主动模式与被动模式的设置说明
  • 解决FTP上传文件时出现的"Access is denied"错误
  • 在命令行下实验FTP的PASV传输模式
  • Microsoft FTP7.5 For IIS7.x 安装与使用教程

文章分类

  • windows
  • 服务器硬件
  • 服务器运维
  • 云计算
  • 虚拟化
  • IIS教程
  • Linux
  • Apache
  • Ftp
  • DNS
  • Nginx

最近更新的内容

    • Linux FTP服务器和SVN服务器的配置
    • FTP服务器主动模式与被动模式的设置说明
    • Serv-U中文版建立FTP服务器教程
    • Windows 2008设置解决ftp无法打开列表的情况
    • FTP连接服务器遇到的FEAT命令连接失败的问题
    • serv-u更改端口需在防火墙开放端口及说明
    • Ubuntu自带的FTP服务器vsftpd技巧
    • 在命令行下实验FTP的PASV传输模式
    • Linux下vsftp的安装和配置方法
    • 在linux 环境下安装vsftpd的配置方法

关于我们 - 联系我们 - 免责声明 - 网站地图

©2020-2025 All Rights Reserved. linkedu.com 版权所有